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1 Introduction 

GalTeC is a data processing and analysis facility developed by Thales ATM and NavPos Systems in a 
DLR-funded program. Its primary goal is an independent assessment and verification of Galileo/GNSS 
system performance. GalTeC provides the following major functions: 

• Provision of highly precise satellite ephemeris (orbit and clock parameters) – for a posteriori 
assessment of GNSS system performance 

• Independent SIS performance evaluation service covering the past and current system status 
of Galileo, SBAS, GPS, GLONASS 

• GNSS Service Volume analysis and prediction  

• Performance analysis and verification in user receiver domain 

• Services provision via internet 

 

1.1 Scope 

This Document orders, lists and describes the products provided by GalTeC - primarily via its WEB 
site: 

www.galtecproject.de/galtec_web/ 

 
but also products which can be provided on contractual basis (order) are listed in this document. 

 

1.2 Reference Documents 

 

Acronym Document Title Reference 
[ICD] GalTeC - Interface Control Document THA-GTEC-ICD-SW-005 

[RD-1] "Continuous GNSS Performance Monitoring, 
Prediction and Information Services via 
GalTeC" 

Article published by GalTeC participants 
during ION GNSS 2008 in Savannah, 
USA. 

See also Home > Documents on GalTeC 
Web Site 
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1.3 Document Outline 

Section 1  describes the purpose, scope and application field of this document.  

Section 2  contains the overview of the GalTeC products 

Section 3  lists the single real data based products 

Section 4  lists the single simulated data products 

 

 

1.4 Acronyms  

APV Approach with Vertical guidance (aviation flight phase expression) 

DDMMYY Datum e.g. 27.10.2008 

doy day of year (1.1.YYYY = doy 1) 

EGNOS European Geostationary Navigation Overlay System 

GalTeC Galileo Technology Centre 

GLONASS Global Orbiting Navigation Service System 

GNSS Global Navigation Satellite System (GPS, Galileo, GLONASS) 

HPL Horizontal Protection Level 

Hor Horizontal 

ICD Interface Control Document 

ID Identification 

IGS International GNSS Service (used as source by GalTeC for GPS archived data) 

NANU Notice Advisory to NAVSTAR Users 

NAGU Notice Advisory to GLONASS Users 

OPS GNSS-X Operations or associated organisation 

Pos Position 

PR Pseudorange 

PRN Pseudorandom Noise code (= GPS satellite designator) 

PVT/I Position Velocity Time (computed by the GNSS receiver) and Integrity 

RAIM Receiver Autonomous Integrity Monitoring 

RINEX Receiver Independent Exchange Format 

RX Receiver (GalTeC GPS/EGNOS receiver) 

SISA Signal In Space Accuracy 

SISE Signal In Space Error (truth, to be estimated) 

SISRA Signal In Space Reference Accuracy (Sigma of SISRE, zero centred) 
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SISRE Signal In Space Reference Error (GalTeC derived) 

SV Satellite Vehicle (GPS Satellite) 

TLE Two Line Elements (Keplerian Data, Orbits) 

URA User Range Accuracy (parameter broadcast by GPS) 

USCG U.S. Coast Guard 

UTC Universal Time Coordinated 

Ver. Vert. Vertical 

VPL Vertical Protection Level 

YY, YYYY Year either 08 or 2008 
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2 GalTeC Products Overview  

 

GalTeC is an Information and Assessment Facility for GNSS users. It collects an a daily basis GNSS 
observations either from own receivers or from IGS sites and derives from that performance figures. 

The GNSS systems GPS, GLONASS, EGNOS and Galileo(Giove) are monitored. 

Additionally to observations GalTeC collects and presents each day the status, notices and almanacs 
of each system provider, not as own product but as a site archiving centrally the information for all 
systems on one place. 

Finally GalTeC provides different GNSS service volume simulations for the running day and past days. 

 

The concept of and way to navigate in the GalTeC web site to access the daily products and 
understand the representation is described in the [RD-1] which can be retrieved also from the GalTeC 
Web site and maybe should be consulted in parallel with this document. Also the topic related Online 
Help describes more in detail the single products (graphics, annotations). 

 

 
Figure 2-1:   GalTeC Home page 

� - Analysis based on real world data 

� - Analysis based on predicted data 
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The GalTeC products can be labelled with multi dimensional attributes: 

1. GNSS Type 

⎯ GPS 

⎯ EGNOS/GPS 

⎯ GLONASS and GLONASS/GPS 

⎯ Giove or Galileo 
2. Products Access Level 

⎯ Free Access via Internet 

⎯ Registered Users Access via Internet 

⎯ Customized Order via other transfer methods 
3. Data 

⎯ Analysis based on recently Locally Observed Data 

⎯ Analysis based on recently Globally Observed Data  

⎯ Analysis based on Simulated* Data (Predictions) 
 

 

 

 

 

 

 

 

 

 

 

 

 

* based on real broadcast Almanacs (Giove using TLE and Full-Galileo with artificial almanac) 
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3 Real Data Products 

Real Data is updated daily and is retrievable at least 6 months into the past. Earliest available products are available for 1.1.2009. Most of the following products 
have a slight latency of 1 day at maximum (update shortly after midnight UTC). SIS products are available only for the date 2 weeks before or earlier. As all 
processing is done in Linux environment the users can expect accordingly formatted Text files. 

3.1 GPS and GPS Receiver Products 

The GPS receiver is a Septentrio AsteRx1 receiver connected with an antenna at the Thales site (Stuttgart, Germany) with the following configuration: 

• L1 receiver 

• GPS and Giove 
 

Product Designation Access File Type File Name Menu-Class 

Description 

GPS+Giove Raw Records order Septentrio Binary Format ATRXdoy0.YY_.gz not Online 

AsteRx1 raw receiver records (all Logs enabled), 24 hours, 1second resolution, zipped size 120 MB 

GPS RINEX Observation 
Data 

registered RINEX O V2.10 GTRX02_doyYYYY_O.gz GPS > Data > GPS Receiver 

GPS observations (code, phase, ranges), 24 hour period, 1 second resolution, zipped size 10 MB 

GPS RINEX Navigation Data registered RINEX N V2.10 GTRX02_doyYYYY_N.gz GPS > Data > GPS Receiver 

GPS navigation (ephemeris), over 24 hours, small size 

Table 3-1:   GalTeC GPS Receiver Data (Raw and Rinex) 
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Product Designation Access File Type File Name Menu-Class 

Description 

Position Velocity Table registered Text (Linux) GTRX02_doyYYYY_pos_vel.dat.gz GPS > Data > GPS Receiver 

To ASCII decoded receiver generated position results, GalTeC specific table format see [ICD], 24 hours, 1 second interval, zipped size 2MB 

xDOP and xPL Table registered Text (Linux) GTRX02_doyYYYY_dop_xpl.dat.gz GPS > Data > GPS Receiver 

To ASCII decoded receiver generated DOP and Protection Level (RAIM) results, GalTeC specific table format see [ICD], 24 hours, 1 second interval, 0.5 MB 

Range Residuals registered Text (Linux) GTRX02_doyYYYY_rng_res.dat.gz GPS > Data > GPS Receiver 

To ASCII decoded receiver generated Range Residuals results, GalTeC specific table format see [ICD], 24 hours, 1 second interval, zipped size 2 MB 

Table 3-2:   GalTeC GPS Receiver Data (Clear Text Tables) 

The following is not directly a GPS receiver output data. It is rather the output of the GalTeC Precise Reference determination module. It delivers for each GPS 
satellite, based on IGS round the world monitor stations a 24h analysis of Orbit Errors and Clock Errors and there-from derived SIS Range Errors. 

Only for occasional days precise orbit data computed by GalTeC itself (SP3 files) are provided, since such files ("End Products") are daily available by IGS itself. 
Product Designation Access File Type File Name Menu-Class 

Description 

Precise Orbit and Clock registered SP3 (Text) ref_YYYYMMDD_WEEKD.sp3 

(WEEK = GPS Week, D = Day of Week 1..7) 

GPS > Data > GPS Processed Data 

Precise Orbit and Clock  sp3-file  according to IGS rules, see also [ICD], 24h file, 1 minute(s) resolution, only on occasional days available 

SIS Range Errors registered Text (Linux) sisre_gpsNN.dat        NN=01..32 GPS > Data > GPS Processed Data 

GalTeC formatted table of Orbit errors (along,cross,radial) and Clock errors based on a delta between SP3 and Ephemeris derived orbits/clock corrections. 

1 Minute resolution. One File per satellite or one single zipped file containing all satellites - 1.2MB. Available for each day. 

Table 3-3:   GalTeC-Processed GPS Data 

The Analysis Function is performing statistical analysis and presentation of the results in graphical form and also in parallel in textual form. 
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The results in textual form contain summaries of all displayed information on the web site's Analysis section and plots (numerical figures). These result 
summaries are contained in three Clear-Text (Linux!) files: 

 
Product Designation Access File Type File Name Menu-Class 

Description 

Position/Integrity Analysis Report registered Text (Linux) ana_pos_result.txt GPS > Analysis 

Contains information seen in GPS > Analysis > Position 

Positioning quality (Septentrio AsteRx1 output) with relation to APV-II position requirement (95% accuracy). This is a one-day-statistic result over 86400 
samples. Attention - any Integrity numbers are based on a RAIM Protection level (xPL). 

SISRE Analysis Report registered Text (Linux) ana_sis_result.txt GPS > Analysis 

Contains information seen in GPS > Analysis > Signal in Space 

SISRE - SIS Reference Errors (also called URE or SISE) analysis result, in parallel to the Analysis>SIS menu. Listed is an evaluation result and the values for 
each satellite. This is a one-day analysis over 1440 samples (dt=1min). Each satellite is analysed for a whole day (covered by world wide monitoring). Satellites 
are evaluated as GREEN only if SISRE is smaller then the related URA in more than 68.23% over the day. 

PR Residuals Analysis Report registered Text (Linux) ana_rex_result.txt GPS > Analysis 

Contains information seen in GPS > Analysis > Receiver Tracking 

GPS Range Residuals statistical analysis results, per satellite: max, mean and sigma of residual range errors, based on receiver position solution. This is a one 
day analysis, however satellites are visible only part of a day. 

Table 3-4:   GalTeC GPS Analysis Summary text files 
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The GalTeC products in form of Analysis pictures/plots which are available with free access are listed on the following pages. 

 

Menu: GPS > Analysis > Position 

 
Product Designation Access File Type File Name Menu-Class 

Description 

2-D Position plot free Bitmap, PNG d2d.png GPS > Analysis > Position 

Position Fixes of the GalTeC receiver relative to a Reference Coordinate (in Stuttgart, Germany) and Statistics. This is a 24h plot. 

Horizontal Errors time plot free Bitmap, PNG dhor.png GPS > Analysis > Position 

Horizontal Error over Time (24h) and Statistics (another representation of the above plot). 

Vertical Errors time plot free Bitmap, PNG dvert.png GPS > Analysis > Position 

Vertical Error over Time (24h) and Statistics. 

Histogram North Errors free  gauss_dn.png GPS > Analysis > Position 

Distribution of North errors of the day with biased Gaussian overlay. (Horizontal component) 

Histogram East Errors free  gauss_de.png GPS > Analysis > Position 

Distribution of East errors of the day with biased Gaussian overlay. (Horizontal component) 

Histogram Vertical Errors free  gauss_du.png GPS > Analysis > Position 

Distribution of Up errors of the day with biased Gaussian overlay. (Vertical component) 

Table 3-5:   GalTeC GPS PVT Analysis 
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Menu: GPS > Analysis > Receiver Tracking 

 
Product Designation Access File Type File Name Menu-Class 

Description 

Number of SV and DOP plot free Bitmap, PNG dop.png GPS > Analysis > Receiver Tracking 

Number of used satellite measurements and VDOP and HDOP - time plot (24h) 

Table 3-6:   GalTeC GPS SV Tracking/Use Analysis 

 

Menu: GPS > Analysis > Signal in Space 

Here the results of the GalTeC Reference module are displayed and statistically analysed (green plots). They represent the difference in Orbit and Clock derived 
from Ephemeris as compared to Precise Orbit and Clock data (SP3 usually downloaded from IGS). Presented are the SISRE (SIS Reference Errors 
components), i.e. orbital and clock errors per satellite. It is an equivalent to the URE (User Range Error). The results are globally computed values (i.e. using data 
from world wide IGS stations and received Navigation messages, so each satellite is represented for full 24h. 

As contrast locally derived Range Errors are added, based on the GalTeC receiver output - Range Residuals which contain all errors. These represent commonly 
a UERE. As a satellite is seen by the GalTeC station only part time of a day, these plots are not continuous, but the resolution in time is 1 s, so much more 
samples are available for statistics. These plots are coloured in orange. 

 
Product Designation Access File Type File Name Menu-Class 

Description 

SV 3-D Orbit Error plot free Bitmap, PNG Gnn_dOrbit.png, (nn = PRN) GPS > Analysis >  Signal in Space 

Time Plot of the three orbital errors - along, cross and radial directions. Added are markers when IODE did change according to Ephemeris data. 

SV Clock Error plot free Bitmap, PNG Gnn_dClock.png, (nn = PRN) GPS > Analysis >  Signal in Space 

Time Plot of the Clock error, converted to Range error (dt x c).  

SISRE Range error plot free Bitmap, PNG Gnn_SISRE.png, (nn = PRN) GPS > Analysis >  Signal in Space 
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SISRE over 24h time plot. SISRE is the resulting range error taken from Orbit and Clock error for a worst user location. It is also called URE. Additionally the 
broadcast URA is plot. An analysis is performed on how often SISRE is smaller than SISRE (or URE). 

Histogram SISRE and SISRA free Bitmap, PNG Gnn_Stat.png, (nn = PRN) GPS > Analysis >  Signal in Space 

Distribution of SISRE in classes -15m to +15m, 1 meter class width. Additionally two Gaussian distributions are plot, one biased (around mean deviation of 
SISRE) and one forced to be Zero mean, but containing 68.23 of SISRE within +/- 1sigma, which is declared as SISRA. For comparison the broadcast URA (of 
24h) are marked - also as 1-sigma parameters around Zero-Mean. Some statistics are shown in an info box. 

SV Pseudorange Residuals free Bitmap, PNG gNN_uere.png, (NN = PRN) GPS > Analysis >  Signal in Space 

This is a time plot of the Pseudorange residual error as given by the GalTeC receiver, in principle the commonly known parameter UERE (User Equivalen Range 
Error). It is intended to cross compare with the SISRE. However the Residuals contain all errors including SISRE errors. 

Histogram Residuals free Bitmap, PNG gNN_uere_hist.png, (nn = PRN) GPS > Analysis >  Signal in Space 

Distribution of the residual errors (UERE) with the gaussian parameters and fitting curve. 

Table 3-7:   GalTeC GPS satellite SIS Analysis 
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To receive the "official" information on the GPS status some files are mirrored from the USCG Navigation Center (http://www.navcen.uscg.gov/). 

The following products are collected and archieved at GalTeC and available for free (as at USCG site): 

 
Product Designation Access File Type File Name Menu-Class 

Description 

GPS System Status free Text doy.oa1 (doy=day of year) GPS > System information > GPS Status 

Unclassified (Daily) GPS Operational Advisory, unchanged original format. 

GPS NANU free Text YYYYNUM.nnu (NANU-Number.nnu) GPS > System information > GPS NANU 

Actual valid GPS Operators Notice for NavStar Users. Can be repeated at different days within GalTeC web navigation, as long as they are valid or replaced by 
more actual ones. Note NANUs are not like Status files updated each day. They are announcements for the near future. 

GPS Almanac free Text (YUMA) doy.alm GPS > System information > GPS Almanac 

Actual valid GPS almanac in YUMA format. 

Table 3-8:   GPS OPS mirrored information 
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3.2 EGNOS and EGNOS Receiver Products 

The EGNOS GPS receiver is a Septentrio PolaRx2 receiver connected with an antenna at the Thales site with the following configuration: 

• L1/L2 receiver 

• EGNOS augmentation enabled (i.e. L2 Iono correction etc. disabled), Use augmentation data from PRN 120 only. 
 

 
Product Designation Access File Type File Name Menu-Class 

Description 

GPS L1+L2 and EGNOS 
Raw Records 

order Septentrio Binary Format PLRXdoy0.YY_.gz not Online 

PolaRx2 raw receiver records (all Logs enabled), 24 hours, 1second resolution, zipped size 140 MB 

GPS RINEX Observation 
Data 

registered RINEX O V2.10 GTRX01_doyYYYY_O.gz EGNOS > Data > EGNOS Receiver 

GPS L1/L2 observations (code, phase, ranges), 24 hour period, 1 second resolution, zipped size 13 MB 

GPS RINEX Navigation Data registered RINEX N V2.10 GTRX01_doyYYYY_N.gz EGNOS > Data > EGNOS Receiver 

GPS navigation (ephemeris), over 24 hours, small size 

Table 3-9:   GalTeC EGNOS Receiver Data (Raw and Rinex) 
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Product Designation Access File Type File Name Menu-Class 

Description 

Position Velocity Table registered Text (Linux) GTRX01_doyYYYY_pos_vel.dat.gz EGNOS > Data > EGNOS Receiver 

To ASCII decoded receiver generated position results, GalTeC specific table format see [ICD], 24 hours, 1 second interval, zipped size 2MB 

xDOP and xPL Table registered Text (Linux) GTRX01_doyYYYY_dop_xpl.dat.gz EGNOS > Data > EGNOS Receiver 

To ASCII decoded receiver generated DOP and Protection Level (SBAS) results, GalTeC specific table format see [ICD], 24 hours, 1 second interval, 0.6 MB 

Range Residuals* registered Text (Linux) GTRX01_doyYYYY_rng_res.dat.gz EGNOS > Data > EGNOS Receiver 

To ASCII decoded receiver generated Range Residuals results, GalTeC specific table format see [ICD], 24 hours, 1 second interval, zipped size 2 MB. 

*Please do note: These data are for information only as this are residuals after applied Augmentation. No related Graphics are therefore found in the EGNOS 
section of the Web site (No Signal in Space section here) 

SBAS Message Types registered Text (Linux) GTRX01_doyYYYY_sbas_mt.dat.gz EGNOS > Data > EGNOS Receiver 

To ASCII decoded receiver reported SBAS MT sequence (of all EGNOS GEOs), GalTeC specific table format see [ICD], 24 hours, 1 second interval, 1.0 MB 

Table 3-10:   GalTeC EGNOS Receiver Data (Clear Text Tables) 
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The Analysis Function is performing statistical analysis and presentation of the results in graphical form and also in parallel in textual form. 

The results in text form containing summaries of all displayed information on the web site's Analysis section and plots (numerical figures) are contained in two 
Clear-Text (Linux!) files: 

 
Product Designation Access File Type File Name Menu-Class 

Description 

Position/Integrity Analysis Report registered Text (Linux) ana_pos_result.txt EGNOS > Analysis 

Contains information seen in EGNOS > Analysis > Position      and         EGNOS > Analysis > Integrity 

Positioning and Integrity performance (Septentrio PolaRx2 output) with relation to (minimum) APV-II position requirements. This is a one-day-statistic result over 
86400 samples.  

Transmit EGNOS Messages Report registered Text (Linux) ana_mtype_result.txt EGNOS > Analysis 

Statistic on received SBAS Message Types in 24h, per MT and per EGNOS GEO. 

Table 3-11:   GalTeC EGNOS Analysis Summary text files 

 

 

The GalTeC products in form of Analysis pictures/plots which are available with free access are listed below. 
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Menu: EGNOS > Analysis > Position 

 
Product Designation Access File Type File Name Menu-Class 

Description 

2-D Position plot free Bitmap, PNG d2d.png EGNOS > Analysis > Position 

Position Fixes of the GalTeC receiver relative to a Reference Coordinate (in Stuttgart, Germany) and Statistics. This is a 24h plot. 

Horizontal Errors time plot free Bitmap, PNG dhor.png EGNOS > Analysis > Position 

Horizontal Error over Time (24h) and Statistics (another representation of the above plot). 

Vertical Errors time plot free Bitmap, PNG dvert.png EGNOS > Analysis > Position 

Vertical Error over Time (24h) and Statistics. 

Histogram North Errors free  gauss_dn.png EGNOS > Analysis > Position 

Distribution of North errors of the day with biased Gaussian overlay. (Horizontal component) 

Histogram East Errors free  gauss_de.png EGNOS > Analysis > Position 

Distribution of East errors of the day with biased Gaussian overlay. (Horizontal component) 

Histogram Vertical Errors free  gauss_du.png EGNOS > Analysis > Position 

Distribution of Up errors of the day with biased Gaussian overlay. (Vertical component) 

Table 3-12:   GalTeC EGNOS PVT Analysis 
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Menu: EGNOS > Analysis > Integrity 

 
Product Designation Access File Type File Name Menu-Class 

Description 

Horizontal PL time plot free Bitmap, PNG hpl.png EGNOS > Analysis > Integrity 

Horizontal Protection Level and Position Error over time (24h) and Statistics (e.g. Availability). 

Horizontal Stanford plot free Bitmap, PNG hstan.png EGNOS > Analysis > Integrity 

Stanford Plot Horizontal Protection Level vs. Hor. Position Errors and Statistics. APV-II bounds. 

Horizontal PL time plot free Bitmap, PNG vpl.png EGNOS > Analysis > Integrity 

Vertical Protection Level and Position Error over time (24h) and Statistics (e.g. Availability). 

Vertical Stanford plot free  vstan.png EGNOS > Analysis > Integrity 

Stanford Plot Vertical Protection Level vs. Vert. Position Errors and Statistics. APV-II bounds. 

Table 3-13:   GalTeC EGNOS Integrity Analysis 

Menu: EGNOS > Analysis > Receiver Tracking 

 
Product Designation Access File Type File Name Menu-Class 

Description 

Number of SV and DOP plot free Bitmap, PNG dop.png EGNOS > Analysis > Receiver Tracking 

Number of used satellite measurements and VDOP and HDOP - time plot (24h). 

Note: Only GPS satellites are used which are given free by EGNOS Augmentation data! 

Table 3-14:   GalTeC GPS SV Tracking/Use Analysis 

 

Menu: EGNOS > Analysis > EGNOS messages 
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Product Designation Access File Type File Name Menu-Class 

Description 

EGNOS Message Types free Bitmap, PNG sbasMT120.png   and    sbasMT126.png EGNOS > Analysis > Receiver Tracking 

Two graphics, EGNOS broadcast message types over 24 hours. One plot per EGNOS legacy GEO (in 2008: PRN120 and 126). 

Table 3-15:   GalTeC EGNOS Broadcasts Analysis 

 

The "official" information on the EGNOS status is retrieved from an EGNOS service provider Notices e-mailing system. The Notices or Status messages are 
archived on the GalTeC web site. The Notices are received only on-event, i.e. not each day. Please note that on some days besides the short message a 
lengthier Advisory is sent out. The service is provided by ESSP (EGNOS OPS User Support; http://asqf-gnss.com/WebPortal/Egnos/Pages/Home.page) 

 

 
Product Designation Access File Type File Name Menu-Class 

Description 

GPS System Status free Text YYYYMMDD_hhmm.enu GPS > System information > EGNOS Status 

Mirroring of occasionally sent Status messages (EGNOS Outage Reports) and/or EGNOS User Advisories. 

Table 3-16:   EGNOS OPS mirrored information 
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3.3 GLONASS and GLONASS Receiver Products 

The GLONASS/GPS receiver is a Septentrio PolaRx3 receiver connected with an antenna at the Thales site and has the following configuration: 

• L1/L2 receiver 

• GPS and GLONASS 
 

Product Designation Access File Type File Name Menu-Class 

Description 

GLONASS+GPS Raw 
Records (L1+L2) 

order Septentrio Binary Format PLR3doy0.YY_.gz not Online 

PolaRx3 raw receiver records (all Logs enabled), 24 hours, 1second resolution, zipped size 160 MB. 

GLONASS RINEX 
Observation Data 

registered RINEX O V2.10 GTRX03_doyYYYY_O.gz GPS > Data > GLONASS Receiver 

GLONASS observations (code, phase, ranges), 24 hour period, 1 second resolution, zipped size 10 MB 

GLONASS RINEX 
Navigation Data 

registered RINEX G V2.10 GTRX03_doyYYYY_N.gz GPS > Data > GLONASS Receiver 

GLONASS navigation (ephemeris), over 24 hours, small size 

Table 3-17:   GalTeC GLONASS Receiver Data (Raw and Rinex) 
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The Position solution of the GLONASS-GPS receiver is a combined one (not GLONASS-only!) as the PolaRx3 like many other GLONASS capable receivers can 
not deliver isolated GLONASS solutions. 

 
Product Designation Access File Type File Name Menu-Class 

Description 

Position Velocity Table registered Text (Linux) GTRX03_doyYYYY_pos_vel.dat.gz GLONASS > Data > GLONASS Receiver 

To ASCII decoded receiver generated GPS+GLONASS position results, GalTeC specific table format see [ICD], 24 hours, 1 second interval, zipped size 2MB 

xDOP and xPL Table registered Text (Linux) GTRX03_doyYYYY_dop_xpl.dat.gz GLONASS > Data > GLONASS Receiver 

To ASCII decoded receiver generated DOP and Protection Level (RAIM) results, GalTeC specific table format see [ICD], 24 hours, 1 second interval, 0.5 MB 

Range Residuals registered Text (Linux) GTRX03_doyYYYY_rng_res.dat.gz GLONASS > Data > GLONASS Receiver 

To ASCII decoded receiver generated Range Residuals results (GLONASS-only), GalTeC specific table format see [ICD], 24 hours, 1 second interval, zipped 
size 1 MB. 

Table 3-18:   GalTeC GLONASS Receiver Data (Clear Text Tables) 
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The following is not directly a GLONASS receiver output data. It is rather the output of the GalTeC Precise Reference determination module. It delivers for each 
GLONASS satellite, based on IGS or round the world monitor stations a 24h analysis of Orbit errors and Clock Errors and there-from derived SIS Range errors. 

Only for occasional days precise orbit data computed by GalTeC (SP3 files) are provided, as such files (End Products) are daily available by IGS itself. 

 
Product Designation Access File Type File Name Menu-Class 

Description 

Precise Orbit and Clock registered SP3 (Text) ref_YYYYMMDD_14481.sp3 GLONASS > Data > GLONASS Processed 
Data 

Precise Orbit and Clock  sp3-file  according to IGS rules, see also [ICD], 24h file, 1 minute(s) resolution. Computed only occasionally by GalTeC 

SIS Range Errors registered Text (Linux) sisre_gloNN.dat        NN=01..24 GLONASS > Data > GLONASS Processed 
Data 

GalTeC formatted table of Orbit errors (along,cross,radial) and Clock errors based on a delta between SP3 and Ephemeris derived orbits/clock corrections. 

1 Minute resolution. One File per satellite or one single zipped file containing all satellites - 0.6 MB. Available for each day. 

Table 3-19:   GalTeC-Processed GLONASS Data 
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The Analysis Function is performing statistical analysis and presentation of the results in graphical form and also in parallel in textual form. 

The results in text form containing summaries of all displayed information on the web site's Analysis section and plots (numerical figures) are contained in three 
Clear-Text (Linux!) files: 

 
Product Designation Access File Type File Name Menu-Class 

Description 

Position/Integrity Analysis Report registered Text (Linux) ana_pos_result.txt GLONASS > Analysis 

Contains information seen in GLONASS > Analysis > Position 

Positioning quality (Septentrio PolaRx3 output) with relation to APV-II position requirement (95% accuracy). This is a one-day-statistic result over 86400 
samples. Attention - the Integrity Results are based on RAIM PL. 

SISRE Analysis Report registered Text (Linux) ana_sis_result.txt GLONASS > Analysis 

Contains information seen in GLONASS > Analysis > Signal in Space 

 

SISRE - SIS Reference Errors (also called URE or SISE) analysis result, in parallel to the Analysis>SIS menu. Listed is an evaluation result and the values for 
each satellite. This is a one-day analysis over 1440 samples (dt=1min). Each satellite is analysed for a whole day (covered by world wide monitoring). Contrary 
to the GPS satellites the GLONASs satellites are not evaluated (due to missing URA or SISA like parameter). The flag is always set to "YELLOW". 

PR Residuals Analysis Report registered Text (Linux) ana_rex_result.txt GLONASS > Analysis 

Contains information seen in GLONASS > Analysis > Receiver Tracking 

GLONASS Range Residuals statistical analysis results, per satellite: max, mean and sigma of residual range errors, based on the receiver position solution. This 
is a one day analysis, however satellites are visible only part of a day. 

Table 3-20:   GalTeC GPS Analysis Summary text files 
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The GalTeC products in form of Analysis pictures/plots which are available with free access are listed below. 

Menu: GLONASS > Analysis > Position 

As mentioned above the position output of the receiver is a combined GPS+GLONASS (dual frequency) PVT ! 

 
Product Designation Access File Type File Name Menu-Class 

Description 

2-D Position plot free Bitmap, PNG d2d.png GLONASS > Analysis > Position 

Position Fixes of the GalTeC receiver relative to a Reference Coordinate (in Stuttgart, Germany) and Statistics. This is a 24h plot. 

Horizontal Errors time plot free Bitmap, PNG dhor.png GLONASS > Analysis > Position 

Horizontal Error over Time (24h) and Statistics (another representation of the above plot). 

Vertical Errors time plot free Bitmap, PNG dvert.png GLONASS > Analysis > Position 

Vertical Error over Time (24h) and Statistics. 

Histogram North Errors free  gauss_dn.png GLONASS > Analysis > Position 

Distribution of North errors of the day with biased Gaussian overlay. (Horizontal component) 

Histogram East Errors free  gauss_de.png GLONASS > Analysis > Position 

Distribution of East errors of the day with biased Gaussian overlay. (Horizontal component) 

Histogram Vertical Errors free  gauss_du.png GLONASS > Analysis > Position 

Distribution of Up errors of the day with biased Gaussian overlay. (Vertical component) 

Table 3-21:   GalTeC GLONASS+GPS PVT Analysis 
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Menu: GLONASS > Analysis > Receiver Tracking 

 
Product Designation Access File Type File Name Menu-Class 

Description 

Number of SV and DOP plot free Bitmap, PNG dop.png GPS > Analysis > Receiver Tracking 

Number of used satellite measurements and VDOP and HDOP - time plot (24h), GPS+GLONASS ! 

Table 3-22:   GalTeC GLONASS+GPS SV Tracking/Use Analysis 

Menu: GLONASS > Analysis > Signal in Space 

Here the results of the GalTeC Reference module are displayed and statistically analysed (green plots). They represent the difference in Orbit and Clock derived 
from Ephemeris as compared to Precise Orbit and Clock data (SP3 usually downloaded from IGS). Presented are the SISRE (SIS Reference Errors 
components), i.e. orbital and clock errors per satellite. It is an equivalent to the URE (User Range Error). The results are globally computed values (i.e. using data 
from world wide IGS stations and received Navigation messages, so each satellite is represented for full 24h. 

As contrast locally derived Range Errors are added, based on the GalTeC receiver output - Range Residuals which contain all errors. These represent commonly 
a UERE. As a satellite is seen by the GalTeC station only part time of a day, these plots are not continuous, but the resolution in time is 1 s, so much more 
samples are available for statistics. These plots are coloured in orange. 

 
Product Designation Access File Type File Name Menu-Class 

Description 

SV 3-D Orbit Error plot free Bitmap, PNG Rnn_dOrbit.png, (nn = Slot Nr) GLONASS > Analysis >  Signal in Space 

Time Plot of the three orbital errors - along, cross and radial directions.  

SV Clock Error plot free Bitmap, PNG Rnn_dClock.png, (nn = Slot Nr) GLONASS > Analysis >  Signal in Space 

Time Plot of the Clock error, converted to Range error (dt x c).  

SISRE Range error plot free Bitmap, PNG Rnn_SISRE.png, (nn = Slot Nr) GLONASS > Analysis >  Signal in Space 

SISRE over 24h time plot. SISRE is the resulting range error taken from Orbit and Clock error for a worst user location. It is also called URE.  

Histogram SISRE and SISRA free Bitmap, PNG Rnn_Stat.png, (nn = Slot Nr) GLONASS > Analysis >  Signal in Space 
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Distribution of SISRE in classes -15m to +15m, 1 meter class width. Additionally two Gaussian distributions are plot, one biased (around mean deviation of 
SISRE) and one forced to be Zero mean, but containing 68.23 of SISRE within +/- 1sigma, which is declared as SISRA. Some statistics are shown in an info box. 

SV Pseudorange Residuals free Bitmap, PNG rNN_uere.png, (NN = Slot Nr) GLONASS > Analysis >  Signal in Space 

This is a time plot of the Pseudorange residual error as given by the GalTeC receiver, in principle the commonly known parameter UERE (User Equivalen Range 
Error). It is intended to cross compare with the SISRE. However the Residuals contain all errors including SISRE errors. 

Histogram Residuals free Bitmap, PNG rNN_uere_hist.png, (NN = Slot Nr) GLONASS > Analysis >  Signal in Space 

Distribution of the residual errors (UERE) with the gaussian parameters and fitting curve. 

Table 3-23:   GalTeC GLONASS satellite SIS Analysis 
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To receive the "official" information on the GLONASS status some files are mirrored from the Russian RSA's IANC (Information - Analytical Centre) 
(http://www.glonass-ianc.rsa.ru/). 

The following products are collected and archieved at GalTeC and available for free (as at IANC site): 

 
Product Designation Access File Type File Name Menu-Class 

Description 

GLONASS System Status free Text const_YYMMDD.glo GLONASS > System information > GLONASS 
Status 

GLONASS Operational Status (table over all satellites in orbit), unchanged original format - i.e. with Cyrillic coded Font. These files are found in the IANC FTP 
Archieve section /Status/ folder. 

GLONASS NAGU free Text YYYYMMDD_hhmm.ngu (self defined) GLONASS > System information > GLONASS 
NAGU 

This is a copy from the IANC daily updated (but not archived) Status information - with additional Advisory information in the second part of the file. (Link via 
"Information from GLONASS Control Center" on IANC web site) 

GLONASS Almanac free Text  receiver_DDMMYY.agl GLONASS > System information > GLONASS 
Almanac 

Actual valid GLONASS almanac from IANC's FTP Archive (.../Almanac/ folder). it is an specific two line format - presumably from An Ashtech GG-24 receiver. 
The description (in Cyrillic) is found in the same path on the FTP archive server under /Formats/. 

Table 3-24:   GLONASS OPS mirrored information 
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3.4 Galileo and Galileo Receiver Products 

The GalTeC's "Galileo" receiver is the same as the GPS receiver: the Septentrio AsteRx1 receiver connected with an antenna at the Thales site with the 
following configuration: 

• L1 receiver 

• GPS and Giove 
Due to the status of Galileo in 2008 the related products which can be offered are very limited. However for the sake of harmonic site-navigation for all GNSS, the 
menu structure of Galileo in GalTeC is designed in the same way as for GPS, GLONASS and partly EGNOS. Please do not be confused that most sections will 
be empty until 2011 when the Galileo Mission itself starts. 

What is available is at lower level the receiver tracking records: 

 
Product Designation Access File Type File Name Menu-Class 

Description 

GPS+Giove Raw Records order Septentrio Binary Format ATRXdoy0.YY_.gz not Online 

AsteRx1 raw receiver records (all Logs enabled), 24 hours, 1second resolution, zipped size 120 MB (same file as with GPS and AsteRx1, see §3.1!) 

GPS RINEX Observation 
Data 

registered RINEX O V3.00 GTRX02_doyYYYY_O.gz Galileo > Data > Galileo Receiver 

Galileo and GPS observations (code, phase, ranges), 24 hour period, 1 second resolution, zipped size 11 MB 

GPS RINEX Navigation Data registered RINEX L V3.00 GTRX02_doyYYYY_L.gz Galileo > Data > Galileo Receiver 

Galileo Navigation (ephemeris), over 24 hours, small size 

Table 3-25:   GalTeC Giove/GPS Receiver Data (Raw and Rinex) 
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GALILEO > Data > Processed data : - - - - - empty, reserved for future use 

GALILEO > Analysis >  : - - - - - The whole menu tree is empty, reserved for future use 

 

GALILEO > System Information > 
Product Designation Access File Type File Name Menu-Class 

Description 

GIOVE System Status free Text YYYYMMDD_gal_info.txt GALILEO > System information > GALILEO 
Status 

A daily short text copy from ESTEC Giove Web site (www.giove.esa.int:  "Signal transmission") 

Giove TLE free TLE (Text) YYYYMMDD_hhmm.tle GLONASS > System information > GALILEO 
TLE 

This is a daily file copy from the CelesTrak web site for both Giove's Two Line Elements.  

Table 3-26:   Giove OPS mirrored information 
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3.5 Per-Order Real Data based Products 

 

The kind of Analysis over Position and Protection Level performance can be varied in many terms, particular thresholds, percentages, 
axes limit on graphs. Please contact us to discuss the options.  

order 

The kind of Analysis over SIS performance can also be varied in several terms, particular URA statistic, SISRA computation, threshold, 
graphical properties. Please contact us to discuss the options. 

order 

Giove Reception and Tracking Analysis (Tracking, Signal Strength, Code/Phase) order 

3 Receivers  Raw Data (see Table 3-1, Table 3-9, Table 3-17) order 

  

 

To receive more detailed information on the properties of the Analysis and Result representation options please contact the GalTeC team. Contact Information is 
given via the GalTeC web site or contact: 

 

THALES ATM GmbH 

BU Space 

Lilienthalstrasse 2;   70825 Korntal-Münchingen; GERMANY 

Tel: ++49-711-86032.460   (or .0); Fax: ++49-711-86032.805 
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4 Simulation Products 

4.1 Online Simulation Products 

For each day a prediction with the GalTeC prediction tool will be performed (for the coming day). All Plots are generated for 24h of actual day. Simulations for 
each day passed (up to 6 month) can be retrieved if wanted. You can find two types of simulations. A World Wide simulation and Local point simulations - for 
Stuttgart location. The latter is meant as a demonstration. Users who need such plots for their locations can apply for such a service. 

Predictions are performed for the GNSS: 
• GPS 
• GLONASS 
• Galileo (or Giove) 
• GPS+GLONASS 
• GPS+Galileo (or +Giove) 
• GPS+GLONASS+Galileo 

Additionally to the static plots for the World, a dynamic simulation (Video) can be downloaded by Registered users. 
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Simulation > GPS > ... 
Product Designation Access File File Name Menu-Class 

GPS minimum Visibility over World plot free PNG W_GPS_min_vis_YYYYMMDD.png ... > GPS prediction plots 

GPS Maximum HDOP over World free PNG W_GPS_max_hdop_YYYYMMDD.png ... > GPS prediction plots 

GPS Maximum VDOP over World registered PNG W_GPS_max_vdop_YYYYMMDD.png ... > GPS prediction plots 

GPS Visibility, NSV Time Plot for Stuttgart free PNG STU_GPS_nsv_t_YYYYMMDD.png ... > GPS prediction plots 

GPS Visibility Elevation Time Plot for Stuttgart free PNG STU_GPS_elv_t_YYYYMMDD.png ... > GPS prediction plots 

GPS Visibility Horizontal Bar Time Plot for Stuttgart free PNG STU_GPS_bar_t_YYYYMMDD.png ... > GPS prediction plots 

GPS VDOP/HDOP/PDOP/TDOP/GDOP Time Plot for Stuttgart free PNG STU_GPS_dop_t_YYYYMMDD.png ... > GPS prediction plots 

GPS Visibility over World as Time Video registered AVI W_GPS_vis_t_YYYYMMDD.avi ... > GPS prediction movie 

Table 4-1:   GPS Simulations 
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Simulation > GLONASS > ... 
Product Designation Access File File Name Menu-Class 

GLONASS minimum Visibility over World plot free PNG W_GLO_min_vis_YYYYMMDD.png > GLONASS prediction plots 

GLONASS Maximum HDOP over World free PNG W_GLO_max_hdop_YYYYMMDD.png > GLONASS prediction plots 

GLONASS Maximum VDOP over World registered PNG W_GLO_max_vdop_YYYYMMDD.png > GLONASS prediction plots 

GLONASS Visibility, NSV Time Plot for Stuttgart free PNG STU_GLO_nsv_t_YYYYMMDD.png > GLONASS prediction plots 

GLONASS Visibility Elevation Time Plot for Stuttgart free PNG STU_GLO_elv_t_YYYYMMDD.png > GLONASS prediction plots 

GLONASS Visibility Horizontal Bar Time Plot for Stuttgart free PNG STU_GLO_bar_t_YYYYMMDD.png > GLONASS prediction plots 

GLONASS VDOP/HDOP/PDOP/TDOP/GDOP Time Plot for 
Stuttgart 

free PNG STU_GLO_dop_t_YYYYMMDD.png > GLONASS prediction plots 

GLONASS Visibility over World as Time Video registered AVI W_GLO_vis_t_YYYYMMDD.avi > GLONASS prediction movie 

Table 4-2:   GLONASS Simulations 
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Simulation > GALILEO > ... 
Product Designation Access File File Name Menu-Class 

Galileo(1)  minimum Visibility over World plot free PNG W_GAL_min_vis_YYYYMMDD.png > GALILEO prediction plots 

Galileo(1)  Maximum HDOP over World free PNG W_GAL_max_hdop_YYYYMMDD.png > GALILEO prediction plots 

Galileo(1)  Maximum VDOP over World registered PNG W_GAL_max_vdop_YYYYMMDD.png > GALILEO prediction plots 

Giove(2) Visibility, NSV Time Plot for Stuttgart free PNG STU_GAL_nsv_ t_YYYYMMDD.png > GALILEO prediction plots 

Giove(2) Visibility, Elevation Time Plot for Stuttgart free PNG STU_GAL_elv_t_YYYYMMDD.png > GALILEO prediction plots 

Giove(2) Visibility Horizontal Bar Time Plot for Stuttgart free PNG STU_GLO_bar_t_YYYYMMDD.png > GALILEO prediction plots 

Galileo(1) VDOP/HDOP/PDOP/TDOP/GDOP Time Plot for 
Stuttgart 

free PNG STU_GAL_dop_t_YYYYMMDD.png > GALILEO prediction plots 

GALILEO Visibility over World as Time Video registered AVI W_GAL_vis_t_YYYYMMDD.avi > GALILEO prediction movie 

Table 4-3:   Galileo/Giove simulations 

 

 

 

(1) 2009 and 2010 Galileo Theoretical 27 SV constellation, from 2011 on Galileo real constellation 

(2) 2009 and 2010 Giove (A+B) constellation, from 2011 on Galileo real constellation 
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Simulation > GPS/GLONASS > ... 
Product Designation Access File File Name Menu-Class 

GPS+GLONASS minimum Visibility over World plot registered PNG W_GPS_GLO_min_vis_YYYYMMDD.png > GPS/GLONASS prediction 

GPS+GLONASS Maximum HDOP over World registered PNG W_GPS_GLO_max_hdop_YYYYMMDD.png > GPS/GLONASS prediction 

GPS+GLONASS Maximum VDOP over World registered PNG W_GPS_GLO_max_vdop_YYYYMMDD.png > GPS/GLONASS prediction 

GPS+GLONASS Visibility, NSV Time Plot for Stuttgart free PNG STU_GPS_GLO_nsv_t_YYYYMMDD.png > GPS/GLONASS prediction 

GPS+GLONASS Visibility, Elevation Time Plot for Stuttgart free PNG STU_GPS_GLO_elv_t_YYYYMMDD.png > GPS/GLONASS prediction 

VDOP/HDOP/PDOP/TDOP/GDOP Time Plot for Stuttgart free PNG STU_GPS_GLO_dop_t_YYYYMMDD.png > GPS/GLONASS prediction 

Table 4-4:   Combined GPS+GLONASS Simulations 

Simulation > GPS/GALILEO > ... 
Product Designation Access File File Name Menu-Class 

GPS+Giove(2) minimum Visibility over World plot registered PNG W_GPS_GAL_min_vis_YYYYMMDD.png > GPS/GALILEO prediction 

GPS+Giove(2) Maximum HDOP over World registered PNG W_GPS_GAL_max_hdop_YYYYMMDD.png > GPS/GALILEO prediction 

GPS+Giove(2) Maximum VDOP over World registered PNG W_GPS_GAL_max_vdop_YYYYMMDD.png > GPS/GALILEO prediction 

GPS+Giove(2) Visibility, NSV Time Plot for Stuttgart free PNG STU_GPS_GAL_nsv_t_YYYYMMDD.png > GPS/GALILEO prediction 

GPS+Giove(2) Visibility, Elevation Time Plot for Stuttgart free PNG STU_GPS_GAL_elv_t_YYYYMMDD.png > GPS/GALILEO prediction 

GPS+Galileo(1) VDOP/HDOP/PDOP/TDOP/GDOP Time Plot 
for Stuttgart 

free PNG STU_GPS_GAL_dop_t_YYYYMMDD.png > GPS/GALILEO prediction 

Table 4-5:   Combined GPS + Galileo Simulations 
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Simulation > GPS/GALILEO/GLONASS > ... 
Product Designation Access File File Name Menu-Class 

GPS+Galileo(1)+GLONASS minimum Visibility over World plot registered PNG W_GPS_GAL_min_vis_YYYYMMDD.png > GPS/GALILEO prediction 

Table 4-6:   Combined GPS+GLONASS+Galileo simulations 

 

4.2 Special Registration users 

A limited number of registered users may apply for an individual GNSS Prediction service, where they can submit a coordinates set and receive by 
e-mail a package of following simulation plots daily for that location and the coming day. In principle these are the above listed plots for Stuttgart 
(STU). 

 
Plot/Video File Type Generic Name 

Visibility at Point NSV Time Plot, GPS PNG GPS_nsv_t_YYYYMMDD.png 

Visibility at Point NSV Time Plot, GLONASS PNG GLO_nsv_t_YYYYMMDD.png 

Visibility at Point NSV Time Plot, Giove(2) PNG GAL_nsv_t_YYYYMMDD.png 

NSV Time Plot, GPS+GLONASS PNG GPS_GLO_nsv_t_YYYYMMDD.png 

NSV Time Plot, GPS+Giove(2) PNG GPS_GAL_nsv_t_YYYYMMDD.png 

Visibility at Point Elevation Time Plot, GPS PNG GPS_elv_t_YYYYMMDD.png 

Visibility at Point Elevation Time Plot, GLONASS PNG GLO_elv_t_YYYYMMDD.png 

Visibility at Point Elevation Time Plot, Giove(2) PNG GAL_elv_t_YYYYMMDD.png 

ElevationsTime Plot, GPS+GLONASS PNG GPS_GLO_elv_t_ DDMMYYYY.png 

ElevationsTime Plot, GPS+Giove(2) PNG GPS_GAL_elv_t_ DDMMYYYY.png 
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Visibility At Point Horizontal Bar Time Plot, GPS PNG GPS_bar_t_YYYYMMDD.png 

Visibility At Point Horizontal Bar Time Plot, GLONASS PNG GLO_bar_t_YYYYMMDD.png 

Visibility At Point Horizontal Bar Time Plot, Giove(2) PNG GAL_bar_t_YYYYMMDD.png  

VDOP/HDOP/PDOP/TDOP/GDOP Time Plot, GPS PNG GPS_dop_t_YYYYMMDD.png 

VDOP/HDOP/PDOP/TDOP/GDOP Time Plot, GLONASS PNG GLO_dop_t_YYYYMMDD.png 

VDOP/HDOP/PDOP/TDOP/GDOP Time Plot, Galileo(1) PNG GAL_dop_t_YYYYMMDD.png 

VDOP/HDOP/PDOP/TDOP/GDOP Time Plot, 
GPS+GLONASS 

PNG GPS_GLO_dop_t_ DDMMYYYY.png 

VDOP/HDOP/PDOP/TDOP/GDOP Time Plot, GPS+Giove(2) PNG GPS_GAL_dop_t_ DDMMYYYY.png 

Table 4-7:   User specific location simulations 
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4.3 Per Order Simulated Data based Products 

 
The NavPos Systems Service Volume Simulator AVIGA® is used and has been further developed to a 
GalTeC Prediction tool in the frame of the GalTeC project. The prediction tool offers the means to 
predict, analyse and evaluate GPS, GLONASS and Galileo Services. 

 

AVIGA offers to run simulations at point, over area and along routes in terms to analyse 
• Accuracy, 
• Continuity of Service, 
• Integrity and 
• Availability. 

 

In addition, AVIGA supports the analysis of GNSS constellation performances in terms of 
• Visibility and  
• Geometry 

The AVIGA tool is composed of modules, which fulfil the following tasks:  

• Space Segment Module: predicts satellites trajectories from standard almanacs, 
e.g. Almanac YUMA files, computes satellite trajectories from user – defined 
Keplerian elements; Broadcast Ephemeris or SP3 Precise Ephemeris.  

• Visibility Module: evaluates visibility characteristics of satellite coverage 
accounting for mask skyline angles;  

• DOP (or Geometry) Module: evaluates DOP and Position Error characteristics 
of satellite coverage. Position accuracy is estimated from the position errors 
covariance matrix. 

• Availability Module: evaluates availability of DOP and position accuracy. 
Models of satellite outages and navigation solution errors are used in this 
model. 

• Integrity/Continuity Modules: 

⎯ RAIM: evaluates availability of the snapshot RAIM FD/FDE methods. 

⎯ SBAS: evaluates availability of the SBAS Protection Levels. 

⎯ Galileo: evaluates availability of protection level according to concept 
proposed for Galileo system, calculates the pertaining Integrity Risk. 

• Service Availability module: analyses availability of Accuracy, Continuity and 
Integrity Risk according to the proposed Galileo concept. It also allows the 
analysis of critical satellites.  

• GBAS / Galileo LE: analyses performance of GPS, Galileo based local area 
augmentation systems. 

• Route Module: analyses the performance along a specified route 
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• SISE Analysis Module: assesses satellite orbital and clock errors from SP3 
precision orbits and RINEX Navigation files. 

• Data Dissemination Module: simulates disseminating of Galileo Messages 
from Ground Mission Segment via ULS network to world-wide or regional 
users (under development). 

Some of the AVIGA Service Volume Simulation modules include error components simulation to 
analyse the Galileo Service performance and the impact of various errors sources. 

The tool also allows the simulation of seldom failures of the system such as erroneous behaviour and 
outages. 

 

On Customer request different services base on the capability of this tool can be offered. Contact 
Information is given via the GalTeC  web site or contact: 

 

THALES ATM GmbH 

BU Space 

Lilienthalstrasse 2;   70825 Korntal-Münchingen; GERMANY 

Tel: ++49-711-86032.460 (or .0);  Fax: ++49-711-86032.805 
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